User talk:Mafyozya

From Europa Universalis 4 Wiki
Revision as of 10:09, 24 November 2017 by Dauth (talk | contribs) (Created page with "==Version tags== Hi, The version tags on the wiki should not be set to a higher value than the lowest SVersion. If the page is up to date then please set all SVersions to the...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Version tags[edit]

Hi, The version tags on the wiki should not be set to a higher value than the lowest SVersion. If the page is up to date then please set all SVersions to the current patch (1.23) too. Thanks. Dauth (talk) 11:09, 24 November 2017 (CET)